Welcome, Guest
Username Password: Remember me

Compressor will not start!
(1 viewing) (1) Guest

TOPIC: Compressor will not start!

Re: Compressor will not start! 10 years, 2 months ago #16332

  • MRTrauffer
  • OFFLINE
  • 2nd Assistant Director
  • Posts: 188
  • Karma: 0
Just for the record, Apple has reposted the Compressor Troubleshooting Basics article.

docs.info.apple.com/article.html?artnum=302845

Re: Compressor will not start! 10 years, 2 months ago #16333

Cool...I did not see that before I came here. Thanks for the info

Re: Compressor will not start! 10 years ago #17206

Just wanted to post that I fixed this issue with compressor on my 24" intel iMac core 2 duo 2.16 ghz and was able to use the apple website on 'compressor troubleshooting' to remove and reinstall my compressor and motion, i failed the first time because i needed to also delete the compressor3.0.1Update.pkg from my reciepts folder in addition to the other files deleted from there(specified in the apple website), at that point i attempted to empty the trash and had to do a restart cuz it said it wouldnt delete some stuff.  After that, everything emptied just fine, then I reinstalled FINAL CUT STUDIO 2 and opened all the twirlies and de-selected everything except motion and compressor in the install wizard,(note i also unselected "motion content" under the motion twirlie to speed over having to re-write over files that were still there) after doing the process over again i was able to do a software update which updated FCP, Compressor, and Motion at the same time and everything works great now.  the end.

Re: Compressor will not start! 9 years, 10 months ago #17767

  • Duane_Martin
  • OFFLINE
  • Executive Producer
  • Posts: 5513
  • Karma: 9
My hard drive in my Mac Book Pro recently failed, but fortunately as I was using Time Machine, which is part of Mac OS X 10.5, I was able to completely recover all of my files to a new hard drive. No problems whatsoever. Well, except one...

Compressor would not launch properly. It would come up, but it would not show a Batch window and nothing I did would allow me to start a new project or open a file in it. I checked out the link Michael had provided earlier to an Apple Support Document entitled Compressor: Trouble Shooting Basics which had been recently updated (as of December 14, 2007). I printed off the instructions and highlighted the steps as I went through them one at a time. I noted that because I had Motion installed as well (curious who wouldn't as they are both part of Studio 2) that I needed to remove and re-install Motion as well as per this Support Document.

In any case, it worked, and I am back up and running again. Thanks for the link way back when Michael, as well as the recent update. This forum is a great resource.
Duane E. Martin
Earth to Sky Pictures Inc.
Apple Certified Trainer - Final Cut Pro
Copyright - all rights reserved.

Re: Compressor will not start! 9 years, 10 months ago #17769

  • MRTrauffer
  • OFFLINE
  • 2nd Assistant Director
  • Posts: 188
  • Karma: 0
In any case, it worked, and I am back up and running again. Thanks for the link way back when Michael, as well as the recent update. This forum is a great resource.


Glad to hear my advice helped.  I do remember having to delete some extra package files that weren't listed, but were associated with older updates that were installed.

I'll second the emotion that this forum is a great resource.  I'm glad to be a part.  And thank you for your endless contributions.  I have referred many people to these forums because of its professional level advice.  Here's to a new year at emotionDV!

Re: Compressor will not start! 9 years, 10 months ago #17922

  • JKotlowitz
  • OFFLINE
  • Production Assistant
  • Posts: 12
  • Karma: 0
Duane,

I followed the instructions you posted earlier in this thread and downloaded AppZapper.  I then "zapped" compressor and Qmaster (which put the two programs along with some other files in the trash).  I downloaded compressor again from my disc, but instead of the startup application page coming up and it unexpectedly quitting, now it just unexpectedly quits.  Anymore advice?
Time to create page: 0.33 seconds