Welcome, Guest
Username Password: Remember me

Compressor - Unable to Submit Queue
(1 viewing) (1) Guest

TOPIC: Compressor - Unable to Submit Queue

Re: Compressor - Unable to Submit Queue 8 years, 5 months ago #20036

  • Duane_Martin
  • OFFLINE
  • Executive Producer
  • Posts: 5513
  • Karma: 9
Ive checked my Qmaster settings, they seem normal.

Does that mean you have followed the directions given in the Apple Support Document? I have personally never seen these instructions fail, but I have talked with many people who have failed to follow the instructions. I highly recommend printing them out and checking off each step as you go along.
Duane E. Martin
Earth to Sky Pictures Inc.
Apple Certified Trainer - Final Cut Pro
Copyright - all rights reserved.

Re: Compressor - Unable to Submit Queue 8 years, 2 months ago #20840

  • Kittihawk
  • OFFLINE
  • 1st Assistant Director
  • Posts: 249
  • Karma: 0
This is a really frustrating problem isn't it! 

I am having exactly the same troubles as in this post. Mine started on a failed up-date to OSX 10.5.8, after which I got the same error in Compressor: Unable to submit to queue etc. When it says "please verify your settings" I say: " please Apple why do you do this to me when I am in a very tight deadline? (only somewhat less polite).  It's caused me to waste at least a day and other problems with DVDSP as I could not encode MPEG assets (posted under DVDSP earlier in September).

I am now back at OS X 10.5.6 due to being scared of what up dating will do (it caused a kernal crash last time). Anyway, under System Prefs. Sharing,  I have a computer name etc. but none of the services tabs are ticked - should they be?

So still can't get Compressor to work even after following Apple's help instructions on the issue EXCEPT for reloading the whole of Compressor because my discs are temporarily not to had (i.e. lost in a very full office - my fault I know). Anyway what sort of a programme is it that you have to periodically reload, wasting yet more time, to make it work? Suggestions and dialysis welcome.

Re: Compressor - Unable to Submit Queue 8 years, 2 months ago #20843

  • Duane_Martin
  • OFFLINE
  • Executive Producer
  • Posts: 5513
  • Karma: 9
You state you followed "Apple's help instructions". Try again. Seriously. Print off the instructions and mark off the steps as you complete them.
Duane E. Martin
Earth to Sky Pictures Inc.
Apple Certified Trainer - Final Cut Pro
Copyright - all rights reserved.

Re: Compressor - Unable to Submit Queue 8 years, 2 months ago #20846

  • Kittihawk
  • OFFLINE
  • 1st Assistant Director
  • Posts: 249
  • Karma: 0
OK will do - but I cannot reload Compressor as don't have discs to hand at the moment.

Re: Compressor - Unable to Submit Queue 8 years, 2 months ago #20853

  • Duane_Martin
  • OFFLINE
  • Executive Producer
  • Posts: 5513
  • Karma: 9
I have never personally had to reload Compressor, though I have twice gone to help people who swore up and down they followed all of the directions, absolutely and positively, prior to re-installing, and nothing worked. Oddly enough, when I performed the steps on their computers it resolved the problem. Perhaps it was the fact I had a positive attitude and expected it to work. Or maybe it was simply that I actually followed the instructions as posted.

It is interesting this issue is raising its head again after not being seen for a couple years.
Duane E. Martin
Earth to Sky Pictures Inc.
Apple Certified Trainer - Final Cut Pro
Copyright - all rights reserved.

Re: Compressor - Unable to Submit Queue 8 years, 2 months ago #20854

  • Kittihawk
  • OFFLINE
  • 1st Assistant Director
  • Posts: 249
  • Karma: 0
Fab. Can you also suggest the lottery numbers for me with that positive attitude please, just need five numbers between 1-50 and two bonus ball numbers 1-10?  I know you are right but whining is the favourite sport of the British - that with rain and a tepid cup of tea makes us secretly very happy.

It is true that the issue is coming up again as I've seen many posts on it on the web. Maybe it is the latest upgrade of FCP to 6.06 (that you pointed out is not necessary for most of us) - although not  sure if that could have an affect on Compressor.

By the way do you know why the Qmaster Preferences are under the global Mac System Preferences panel when Compressor Preferences are within the programme?  (Yes there is a Qmaster preference within the programme too but this only asks for a DNS address).

I am still struggling with the problem but will give a brief report when I crack it (note: positive attitude 'when' not 'if')
Time to create page: 0.43 seconds